堆积门厂家
免费服务热线

Free service

hotline

010-00000000
堆积门厂家
热门搜索:
行业资讯
当前位置:首页 > 行业资讯

关于ubuntu910中安装部分软件需要依赖libstdc5的问题解决方法

发布时间:2020-07-21 10:42:26 阅读: 来源:堆积门厂家

想在自己的ubuntu上观看网络直播电视,喜欢用qsopcast软件,但是这个软件依赖libstdc++5,安装w32codecs解码,发现它也需要libstdc++5,于是在终端输入sudo apt-get install libstdc++5,提示没有改包,在新立得里面也找不到改软件,于是我在google上搜索了一下,找到一个方法,在网上下载libstdc++5的deb包来安装,安装提示不成功,经过多次安装尝试和反复的查找问题,终于知道是怎么回事儿了,下面将自己的方法记下来,以方便以后查询。为了保证安装顺利,我在源中加入了9.04的安装源。编辑源

sudo gedit /etc/apt/st9.04源:

台湾的官方源速度也相当不错,有时甚至快于内地的:deb jaunty main restricted universe multiversedeb jaunty-security main restricted universe multiversedeb jaunty-updates main restricted universe multiversedeb jaunty-backports main restricted universe multiversedeb jaunty-proposed main restricted universe multiversedeb-src jaunty main restricted universe multiversedeb-src jaunty-security main restricted universe multiversedeb-src jaunty-updates main restricted universe multiversedeb-src jaunty-backports main restricted universe multiversedeb-src jaunty-proposed main restricted universe multiverse

然后

sudo apt-get update然后打开新立得软件管理器,删除lib32stdc++5[注:此软件包就是libstdc++5,只是安装软件无法识别]

然后再安装libstdc++5,可以在新立得里面安装,也可以在终端输入

sudo apt-get install libstdc++5本站原创文章请注明文章出处:,文章作者:Chinacnd

Java并发工具

前端面试总结

Element开发后台系统

SQL 字符串函数